・eregはPHP5.3以降で非推奨となっているため、使用しない。(しかもバイナリセーフではない)
・正規表現には、pregまたはmb_eregを使用する。
・PHP5.3.0以降、POSIX正規表現拡張モジュールは非推奨となったため、PCREを使う。(preg_xxx関数)