今日はルータの設定。
ダイアルアップは久々にやると設定が曖昧になってました。
と、いうわけでメモメモ。

——————————
3/31 追記

NTT西日本によると、Bフレッツ・フレッツADSL・フレッツ光ネクストのMTUは1454だが、
フレッツ光プレミアムのMTUは1438になるとのこと。
なんで東西で違いが…

http://www.nttwest-fc.com/faq/faqdet.php?faq_code=1511

——————————

LAN払い出し型(IOS12.4以上)
——————————
service timestamps debug datetime localtime msec
service timestamps log datetime localtime msec
clock timezone JST 9
!
logging buffered 512000 debugging
!
hostname 1812J_LAN
!
ip subnet-zero
!
ip cef
!
interface FastEthernet0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet2
!
interface Vlan1
ip address xxx.xxx.xxx.xxx 255.255.255.240
ip tcp adjust-mss 1414
!
interface Dialer1
ip unnumbered Vlan1
encapsulation ppp
dialer pool 1
dialer-group 1
ip mtu 1454
ppp authentication chap callin
ppp chap hostname user@cisco.com
ppp chap password 0 password
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
dialer-list 1 protocol ip permit
!
end

————————————————————
端末払い出し型(IOS12.4以上)

——————————
service timestamps debug datetime localtime msec
service timestamps log datetime localtime msec
clock timezone JST 9
!
logging buffered 512000 debugging
!
hostname 1812J_Host
!
ip subnet-zero
!
ip cef
!
interface FastEthernet0
no ip address
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet2
!
interface Vlan1
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1414
!
interface Dialer1
ip address negotiated
ip mtu 1454
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname user@cisco.com
ppp chap password 0 password
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip nat inside source list 1 interface Dialer1 overload
!
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
end

20 Comments

  1. sell cvv good says:

    … [Trackback]

    […] Information on that Topic: dragon-ark.com/archives/422 […]

  2. microsoft exchange hosting fiyat says:

    … [Trackback]

    […] Read More to that Topic: dragon-ark.com/archives/422 […]

  3. buyertraffic says:

    … [Trackback]

    […] Find More on on that Topic: dragon-ark.com/archives/422 […]

  4. microsoft exchange mail says:

    … [Trackback]

    […] Find More on that Topic: dragon-ark.com/archives/422 […]

  5. hp server servis says:

    … [Trackback]

    […] Find More on that Topic: dragon-ark.com/archives/422 […]

  6. Server Teknik Servis says:

    … [Trackback]

    […] Find More to that Topic: dragon-ark.com/archives/422 […]

  7. microsoft exchange online plan 2 says:

    … [Trackback]

    […] Here you can find 42503 more Info to that Topic: dragon-ark.com/archives/422 […]

  8. Vice City Market says:

    … [Trackback]

    […] There you can find 35575 more Info to that Topic: dragon-ark.com/archives/422 […]

  9. สโบเบ็ต says:

    … [Trackback]

    […] Find More on on that Topic: dragon-ark.com/archives/422 […]

  10. free site build says:

    … [Trackback]

    […] There you can find 40276 more Information on that Topic: dragon-ark.com/archives/422 […]

  11. vacuum packing machine says:

    … [Trackback]

    […] Read More Info here on that Topic: dragon-ark.com/archives/422 […]

Leave a Reply